PDA

View Full Version : error occured during watching video



Meat Juice
01-15-2013, 04:47 AM
Hello,

I recently switched from Windows 7 Home Premium x64 to Windows 7 Pro x64. After doing so I received the following error when I try to play a video of any format:

"error occurred during watching video"

I use Serviio. Devices are attached via ethernet. I've reset all the devices, re-flashed firmware, re-installed software and so on. There are exceptions for Serviio in Windows Firewall. I'm able to browse folders on all my HDDs via the alpine, just can play anything.

Does anyone have any thoughts or advice?

snappy46
01-15-2013, 02:57 PM
Hi Meat Juice,

Have you tried any other server to try to eliminate whether the issue is with Windows 7 Pro x64 setup or serviio setup??? May I recommend that you try Plex: http://www.plexapp.com/ and see if you have the same issues. If so then you at least know to look into win 7 setting versus serviio. Just as a side note Plex has served me well with the PBO Alpine and many channel plugin to watch youtube, CNN, PBS etc....

I am afraid that since I do not have Windows 7 Pro this is all the help I can offer.

Cheers !!!

Meat Juice
01-15-2013, 08:15 PM
Hey Snappy, good to read you're still kicking. I installed Plex. Pretty nifty look to it. Unfortunately I received the same error. I installed Win 7 Pro using an image from Digital River. I'm expecting a disc version from MS any day. I'll reinstall then and see if that resolves the issue as the image file did have a couple of bugs. Perhaps this is one more. I'll be sure to post my resolution if and when I find one for others in a similar situation.

Meat Juice
01-25-2013, 08:50 PM
Resolved issue with install from disc.