Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Windows 8

  1. #1

    Default Windows 8

    So I have spent a whole night trying to fix Windows 8 sharing.
    And no luck.
    What is the trick. I have tried everything on the site...
    I do not want to g back to Windows 7

  2. #2
    Join Date
    Apr 2010
    Posts
    9

    Default

    Same here! What is the deal with Windows 8? I too did all the registry tweaks and settings and still no login. My brother said he could connect without any problems to his PC with his Apple TV, why are things so difficult with the PBO?

    J

  3. #3
    Join Date
    Apr 2010
    Posts
    9

    Default

    OK, I adjusted all the settings as per the Win 7 instructions including the registry edits. UPNP now works but I still get "login failed" when trying to go through the NET. Very odd....

  4. #4
    Join Date
    Jan 2010
    Posts
    1

    Default

    I am having the exact same issue. I did everything as per the WIN 7 instructions and the registry setting. If I repeatedly try logging in, it eventually logs in. I am able to watch a movie, but as soon as I get out of the drive, it automatically gives me the login fail again. I have a Boxee Box, and it has no problems what so ever with working with Win 8. I really like my patriot, but they really need to fix this issue. I'm hoping for a much needed update soon!!!

  5. #5
    Join Date
    Jun 2011
    Posts
    2

    Default

    gpedit.msc -> Computer configuration -> Windows Settings -> Security Settings -> Local Policies -> Security Options -> Network access: Shares that can be accessed anonymously

    Do not enter the whole share path. In my case the share is \\Josh-Envy\Downloads
    I added Downloads

    Close gpedit
    Open cmd prompt
    Type gpupdate /force

    Connect to your windows 8 computer!

    You probably need all of the other registry tweaks as well.
    And also ensure you have added Everyone with read permissions to your share.

  6. #6
    Join Date
    Dec 2012
    Posts
    2

    Default

    Quote Originally Posted by redilyn View Post
    gpedit.msc -> Computer configuration -> Windows Settings -> Security Settings -> Local Policies -> Security Options -> Network access: Shares that can be accessed anonymously

    Do not enter the whole share path. In my case the share is \\Josh-Envy\Downloads
    I added Downloads

    Close gpedit
    Open cmd prompt
    Type gpupdate /force

    Connect to your windows 8 computer!

    You probably need all of the other registry tweaks as well.
    And also ensure you have added Everyone with read permissions to your share.
    I got this to work doing this GPedit and the registry edits. However I only was able to access a share on my C:\ drive.
    I still keep getting the login failed on other shared drives.
    The only thing that shows in the log files when I get the login errors is:

    The server's configuration parameter "irpstacksize" is too small for the server to use a local device. Please increase the value of this parameter.

    Anybody else run into this and found a solution?

    Thanks in advance

  7. #7
    Join Date
    Jan 2013
    Posts
    1

    Default

    Anyone find the solution to getting Shares to work on Windows 8? I'm in this boat also.

    Thanks.

  8. #8
    Join Date
    Aug 2010
    Posts
    5

    Default

    Ignorant me, just created a brand new Win8 user account and labeled it PBOA and a simple password.
    Did the full share allowance w/o the gpedits and seems to work most times w/o issue.
    But I find that using Mezzmo is whole lot more reliable and the good folks at Mezzmo did a new driver for PBOA on my request >> so there are no issues what-so-ever now.

  9. #9
    Join Date
    Dec 2010
    Posts
    20

    Default

    thanks this worked for me. Windows 8.1 Pro. GPEDIT.

  10. #10
    Join Date
    Oct 2010
    Posts
    12

    Default Worked for me also (Windows 8.1)

    Steps: (what I did)

    Complete all the Windows 7 registry tweaks and settings per previous posts.

    If you need the Group Policy Editor (preinstalled only in Windows 8.1 Pro and Enterprise) download:
    ----------------------------------------------------------------------------------------------------
    https://docs.google.com/uc?export=do...GhzRGpwOVFPQkE

    Run: setup

    If you have 64 bit Windows:

    Go to C:\Windows\SysWOW64

    Copy the following files and folders then paste to C:\Windows\System32:

    GroupPolicy Folder

    GroupPolicyUsers Folder

    Gpedit.msc File

    *********************************

    per previous post from redilyn:

    Open gpedit.msc -> Computer configuration -> Windows Settings -> Security Settings -> Local Policies -> Security Options -> Network access: Shares that can be accessed anonymously

    Enter path: \\(computer name)\(video folder - may not be needed) Example: \\HOMEMAIN\Downloads or just \\HOMEMAIN

    Close gpedit
    Open cmd prompt
    Type gpupdate /force

    *********************************

    In PBO -> NET -> (your workgroup) -> (your computer) -> Enter computer user and login (proper uppercase and lowercase required) -> login - save to my shortcuts

    *********************************

    Additional note: I recently purchased an Addonics NAS40ESU (Network Attached Storage - $88 NewEgg). This gigabit unit connects to your router via wired ethernet and allows the connection of two eSata or USB hard drives (up to 16 terabyte NTFS, 2 terabyte FAT32 or 16*tebibyte*size in XFS, EXT3, EXT4 formatted drives – XFS, EXT3, EXT4 have the fastest transfer rate). Once these drives are shared via the easy to use Web interface, all formatted type drives are read/writable in windows and show up in PBO - easily accessed after login. I download files directly to these drives. Files from computer to the NAS drives (XFS - eSata) transfer at about 40 MBps (2.25 GB per minute). A 40 GB 1080p movie stored on NAS drive plays smoothly on PBO.
    Last edited by noblemd; 02-18-2015 at 03:38 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •