Results 1 to 3 of 3

Thread: No subtitles through UPNP

  1. #1
    Join Date
    May 2013

    Default No subtitles through UPNP

    Major dealbreaker for me.

    I could live without fancy new options and support, but what's written on the box must work.

    On both firmwares I've tried (original and 3.0) subtitles are not recognized when video is played from upnp media server.
    Different formats (sub , srt) tried - not working thorugh upnp but working from usb and network share.

    Did anyone come accross this problem and is there workaround/fix for it?
    (besides watching only from usb)

    Are subtitles from upnp working for you?
    Last edited by Crotijak; 05-10-2013 at 07:03 PM.

  2. #2
    Join Date
    Dec 2009
    Canada (ON)


    This won't work using UPNP server because the server only serves the video file that you asked for the other files srt/sub are not accessible nor being served. UPNP server do not work the same way as file sharing slike samba and others where all the files are available given the proper authorization of course.


  3. #3
    Join Date
    May 2013


    Snappy46, thanks for the reply. Still, great box for good price, while waiting for time to buy dlna Tv
    Everything works out of the box via network share.
    Still didn't find any option that I need and it isn't there...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts