Results 1 to 3 of 3

Thread: Subtitles - player does not read Poilsh characters

  1. #1
    Join Date
    May 2013
    Location
    Poland
    Posts
    2

    Default Subtitles - player does not read Polish characters

    Hi,

    I have just bought PBO Alpine for my parents - I have PBO Box Office for a long time and I thought the successor would be a good choice. Now I have problem with subtitles: the player does not read Polish characters (letters with diacritics) - this problem doesn't exist with the old PBO BOX.

    Is there any way to fix it? I am not able to find any subtitle settings in the menu...

    Thanks in advance for your help!
    Last edited by KrucaBomba; 05-26-2013 at 03:20 PM.

  2. #2
    Join Date
    May 2013
    Location
    Poland
    Posts
    2

    Default

    Hi,

    Which particular firmware you mean? I have installed the latest available - do you think I should reinstall previous firmware?

    It reads English subtitles without any problem, also Polish are OK except letters with diacritics - so everywhere there should be Polish letter there is strange sign (like Chinese for example)...

  3. #3
    Join Date
    Jun 2013
    Posts
    1

    Default

    There's also a problem with portuguese subtitles, because of accented letters, I think tilde does not read correctly: , . While accents like , reads now with 3.0.

    This is not nice, why do you market something internationally with no support for international letters? -_-'

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •