Results 1 to 2 of 2

Thread: Dell Precision M4800 laptop doesn't boot with PV316G160LC9SK memory modules

  1. #1
    Join Date
    Apr 2015
    Posts
    1

    Default Dell Precision M4800 laptop doesn't boot with PV316G160LC9SK memory modules

    I purchased two Patriot Viper PV316G160LC9SK memory module kits. 2x8GB DDR3 PC3-12800 1600MHz.
    I have a Dell Precision M4800 with i7-4940MX Extreme Edition Processor that came with 8GB of Samsung memory. I am running BIOS version A13. Windows 7. Everything was working fine.

    I wanted to upgrade the laptop to 32GB. After checking with Dell's M4800 owners manual and Intel's i7-4940MX processor info. It stated I could max out at 32GB with 1600MHz at 1.35 volts.

    I Installed the four Patriot memory modules into slots A, B, C, D. I turn on the laptop. It doesn't boot. I get an LED blink code which translates to, "No memory modules are installed/detected." I can't get into BIOS from this point.
    I then tried putting the original 4GB Samsung modules into slots A & B and the Patriot 8GB modules into slots C & D. This time the computer booted. I can now get into BIOS and it shows I have a total of 24GB which it should be, but the speed is stated at 1333MHz. It shows 2 slots with 4GB and 2 slots with 8GB. It boots into Windows and runs fine. I ran the windows memory diagnostics and it passed. I ran CPU-Z and it detects all 4 memory modules.

    Then I removed the original Samsung memory from slots A & B, leaving slots A & B empty, with the Patriot memory still installed in slots C & D. The computer will not boot and I receive the LED blink code which translates to, "No memory modules are installed/detected." again.

    In conclusion, the computer wouldn't recognize the Patriot memory if it was the only modules installed, but if it was installed along with the Samsung memory then the computer would boot and recognize the memory.

    Does anyone have any ideas why this is happening?

  2. #2
    Join Date
    Feb 2017
    Posts
    1

    Default

    The PC is not recognizing your patriot memory because you may need to initialize your newly installed drive. Get more solution from Dell Precision M4800 Manual. If needed then ask Dell Support for help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •