Page 13 of 13 FirstFirst ... 3111213
Results 121 to 128 of 128

Thread: connect to Windows 7 PC w/o login work around.

  1. #121
    Join Date
    Oct 2012
    Posts
    2

    Default

    It's actually working.. I'm not sure what extent of the settings above has made this work, but It's working.. So it is indeed possible to use the PBO core with SMB file shares with windows 8..

  2. #122
    Join Date
    Jun 2011
    Posts
    2

    Lightbulb

    Quote Originally Posted by idynamitei View Post
    After all the above, try adding in your shared folder names to the following:

    gpedit.msc -> Computer configuration -> Windows Settings -> Local Policies -> Security Options -> Network access: Shares that can be accessed anonymously
    This is key guys.

    I tried everything listed in the previous posts with no success.

    I added the Downloads folder to the above GPO and instantly had access.

    Thank you idynamitei

    Before proceeding, check to ensure you have added at least read permissions for Everyone on the shared folder.

    To clarify how to enable the GPO a little:

    gpedit.msc -> Computer configuration -> Windows Settings -> Security Settings -> Local Policies -> Security Options -> Network access: Shares that can be accessed anonymously

    Do not enter the whole share path. In my case the share is \\Josh-Envy\Downloads
    I added Downloads

    Close gpedit
    Open cmd prompt
    Type gpupdate /force

    Connect to your windows 8 computer!

    I do not know if you need to make all the other registry edits, etc as I had them in place before applying the GPO.

  3. #123
    Join Date
    Jan 2013
    Posts
    2

    Default

    I have tried all the registry edits and still have no luck. Also, gpedit.msc is only available in the "pro" editions of Windows 8. The basic 64-bit version does not have it. Without it, I cannot make any of the suggested changes. Any ideas? I just upgraded from Vista where everything worked perfectly and now my PBO can see my PC listed under Workgroup but, I still get the user name and password request.

  4. #124
    Join Date
    Jan 2013
    Posts
    2

    Default Fixed

    Quote Originally Posted by rkhames View Post
    I have tried all the registry edits and still have no luck. Also, gpedit.msc is only available in the "pro" editions of Windows 8. The basic 64-bit version does not have it. Without it, I cannot make any of the suggested changes. Any ideas? I just upgraded from Vista where everything worked perfectly and now my PBO can see my PC listed under Workgroup but, I still get the user name and password request.
    Well, I bit the bullet and upgraded to Windows 8 Pro. I made the gpedit.msc changes, and bam, it worked. I still have no idea how to make it work if you don't have Windows 8 Pro but hey, I have it working now...

  5. #125
    Join Date
    May 2013
    Posts
    1

    Thumbs up Fixed - pbo connecting now

    Quote Originally Posted by goosyboy View Post
    I just want to tell you that I tried everything that is written in this post and at the end, I tried to turn ON the BT & Samba and everything worked perfectly. Setup / Network / System, and you can choose ON or OFF.

    Hope it will help desperate people like I was yesterday!

    Good luck

    Thank you GOOSYBOY (PAGE 10) - I tried many things but in the end it was turning on the BT & Samba that got my PBO to finally connect to my Windows 7 PC. Once I activated the BT & Samba the box was able to connect without the dreaded logon failed message. I hope GOOSYBOY's solution can help all the others out there. Again go to your PBO Home Menu and select:

    PBO Main Home Menu
    Setup
    Network
    System
    BT & Samba - Then turn that option on.

    Hopefully this works for all.

  6. #126
    Join Date
    Sep 2014
    Posts
    1

    Talking Thank You- works perfect

    This registry tweak works a treat when connected directly to the network switch along with windows 7 pc. Thank you.
    I just bought the Box Office second hand for $20, it has now tripled it's value due to the registry tweak. I was getting so frustrated because i also have the dxtreme 320 and astone mp-310dt (both run on rtd1185) which networked perfectly without the tweak.
    This thread was started nearly 5 years ago, hope i didn't wake too many just to say thanks.

  7. #127
    Join Date
    Mar 2010
    Posts
    9

    Default

    I couldn't wait to transfer files from my "Downloads" folder in Win7 to my usb hdd on RT-N16 running Tomato. I spent the better part of 2 hours attempting to get access to the "Downloads" folder. This is one of the Win7 public folder, which I think is why I was having a problem.

    I DID NOT use the registry editor to successfully log into the folder. I entered the "Properties" menu after right-clicking on the Downloads folder. Select Security and under "Group or Usernames" I did not have an "Everyone" account. I Clicked "Edit" and then "Add" and then typed Everyone and saved my way back out.

    Now, Properties -> Security tab now has an Everyone listed. As soon as I saved the PBO could access the folder.

    This is pretty much all a waste because I have a new Minix X8 android media player sitting in a box next to the TV but it was a fun little challenge. I loved the last 5 years with my PBO but the abysmal support from the get go, terrible interface, no add-ons or mods... I'm out. After I RMA'd the PBO and hdd I took a drill press and swiss-cheesed the new unit, that dealt with the over heating isues. Also, wtf no hdd spin down? The PBO still plays every file I throw at it flawlessly. So much potential, so little utilization by the manufacturer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •