Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Failure to Access Windows Share from PBO Permissions Checks

  1. #11
    Join Date
    Aug 2010
    Posts
    9

    Default

    Someone please post a detail working method for Window 7?

  2. #12
    Join Date
    Nov 2010
    Posts
    8

    Default

    Windows 7:

    Control Panel -> HomeGroup ->

    1. Enable shared folders will give you access to Windows 7 shared folders from PBO "NET" menu;

    2. Enable streaming and allow for all device will give you access to windows 7 from PBO "UPNP" menu.

    Hope this helps.

  3. #13
    Join Date
    Apr 2011
    Location
    Fremont CA
    Posts
    78

    Default

    Let me know if any of you need any clarification of the steps below

    Windows 7 - How to Network Guide


    Go to:

    1. "Control Panel"
    2. "Network and Internet"
    3. "Network and Sharing Center"
    4. "Change advanced sharing" (on left hand column)
    5. "Change sharing options for different profiles"

    Make the Following changes:

    Network discovery - Turn ON network discovery

    File and printer sharing - Turn ON file and printer sharing

    Public folder sharing - Turn OFF Public folder sharing (people logged on to this computer can still access these folders)

    Media streaming - Media streaming is ON.

    Filer sharing connections - Enable file sharing doe devices that use 40- or 56-bit encryption.

    Password protected sharing - Turn OFF password protected sharing

    HomeGroup connections - Allow Windows to manage homegroup connections (recommended)


    Next, configure the folder you want to share:

    1. Select the folder
    2. Right-click and choose 'Share' from the menu
    3. From the drop-down box select the Everyone (All users in this list) account, making sure permissions are set to 'Reader'
    4. Click the buttons Add, Share and Done.


    Here are some further registry 'tweaks' if this doesn't work:

    WARNING: This requires editing your PC's registry which, if edited incorrectly, can cause Windows systems to become unstable and unusable.
    Follow the instructions below at your own risk.
    Patriot Memory Company is not responsible for any damage caused by following these steps.
    Users assumes all responsibility when making registry changes.

    1. Navigate to the following location in the registry editor (search regedit in the start button).
    MACHINE\System\CurrentControlSet\Control\Lsa\
    2. On the right side, double-click on 'everyoneincludesanonymous' and change the 'Value data' from '0' to '1'
    3. Double-click on 'NoLmHash' and change the 'Value data' from '1' to '0'
    4. Navigate to the following location in the registry editor:
    MACHINE\System\CurrentControlSet\Services\LanManSe rver\Param eters
    5. Double-click on 'restrictnullsessaccess' and change the 'Value data' from '1' to '0'
    6. Close the registry editor

    Finally, restart your PC.

  4. #14
    Join Date
    Oct 2011
    Posts
    8

    Default

    Hey thanks Patriot_MA, you saved my day.
    Last edited by trekker; 03-14-2012 at 05:13 PM. Reason: *solved*

  5. #15
    Join Date
    Oct 2010
    Posts
    1

    Default

    mine too
    thanks a lot MAN!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •