Results 1 to 6 of 6

Thread: NAS stops responding

  1. #1
    Join Date
    Aug 2010
    Posts
    7

    Exclamation NAS stops responding

    I've searched the forums for this but have not found it anywhere. My NAS stops responding after about being online for about a day constantly. But after it stops responding the bonjour service inside of itunes still works? I open itunes and can see and play all the music that I have on my NAS. Though when i try to access the NAS from My Network Places or try to login through my NAS's IP I get no response. The web page for the login times out and the NAS isn't visible inside My Network Places and the Mapped drive that I made says "an error occurred while reconnecting N: to \\CORZA-NAS\public Microsoft Windows Network: The network path was not found. This connection has not been restored".

    Though If i go to the NAS itself and turn it off with the switch on the NAS then turn it back on, everything works just fine. I'm very confused. Any help would be greatly appreciated.

    David

    P.S. It's a Patriot Corza NAS

  2. #2
    Join Date
    Dec 2009
    Posts
    164

    Smile

    Since Bonjour is working more than likley you have a good running NAS. It might be just a minor network setup issue. Try some of the options below and let me know, may be I can help. I have been using the corza for about a year. Though the Fan is a little loud, other than that it runs great. I am using it as a File Server, Video Streamer, music Streamer.

    Have you tried using the Corza_Setup utility to see if the IP of the Corza is set to DHCP or Static IP?

    Have you installed any new software, Windows Update, Service Pack etc on your workstation? sometimes new software installation will intiate or change Firewall Rules and block certain services.

    Is your NAS in the same subnet?

    Can you login to the Corza using the Web Interface?
    If you can, check the Network setup. IP Address, Subnet Mask, Gateway.

    Sam,
    Last edited by sam; 08-25-2010 at 03:56 AM.

  3. #3
    Join Date
    Jan 2010
    Posts
    2

    Default Check this

    I had a similar problem.

    I found this: The disk space of the boot partition md0 was 100% full.

    Log on via telnet with 'root' (same password as the ID for web interface)
    then goto /system/log

    Check the size of 'messages'. For me that was bigger than 250MB.
    This log I removed, followed by a reboot.

    The Corza-NAS then worked perfectly again!

    Rob

  4. #4
    Join Date
    Aug 2010
    Posts
    7

    Default

    Thanks for the responses.

    The IP of the corza is static, it's on a simple home network with a few computers and my AT&T U-Verse and my Linksys WRT310N running DD-WRT. I have the Linksys setup to assign it the same IP all the time, and the Corza is set to obtain IP automatically. I think its on the same Subnet?

    But all that doesn't seem to matter because as soon and I turn off the Corza with the switch and turn it back on, I can login to it via the web control panel setup and see all my files just fine through my mounted drives. It's just usually the next day i have to turn it off and turn it back on to get it working again normally.

    As to the telnet, think I need just a lil guidance, I'm pretty good with this stuff but not the greatest lol.

    I enabled telnet in my Windows 7 64 Bit computer
    Opened up the telnet command prompt
    login to the nas with "o then ip of nas"
    login with "root"
    use my login admin password

    then i'm a bit lost after this to do what ya said. I think i navigated to the right file just not sure. I see 4 files initially using "dir". ".rtorrent.rc" & ".profile" & ".." & "."

    I then went to ".." then "system" then "log".
    Then i see "messages" which is size 106141.
    Not sure if that's what i'm supposed to delete? and how to delete it if so.

    Thank so much for the help :-)

  5. #5
    Join Date
    Jan 2010
    Posts
    2

    Default try this

    @dsnel23

    You're almost there, but I think it is not a diskspace problem on drive md0, when I saw the size of your messages file.

    Check the used disk space with command "df". Check 'Use%', if it reaches 100% for drive md0, you can use command "rm messages" to delete the messages-file in the /system/logs directory.
    Then reboot the Corza-nas.

    Hope this helps! Otherwise I don't know a solution(sorry ).

    Rob

  6. #6
    Join Date
    Aug 2010
    Posts
    7

    Default

    Ya tried deleting messages but no go... Thanks though Rob.

    Is there anyway to reboot the nas via the network without being able to access the login screen? i.e. sending some packet or something like WOL does for computers? Otherwise I guess i just have to go in the other room and turn off the switch and turn it back on and wait 3 minutes.... then it lasts the day and do the same thing tomorrow sigh...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •