Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Wired Connection not working - Help

  1. #11
    Join Date
    Feb 2011
    Posts
    3

    Default

    Quote Originally Posted by tourist View Post
    Are you sure your PBO and other computers are in the same subnet? Are you using 192.168.1.x or 192.168.2.x?
    Typo on my email. I did have 192.168.1.238 on my box. I tried and now can connect to the box through IE 9by typing the IP on the URL box). I can now see the web server page. However, I still cannot dump files from my PC to the HDD. The only ways that I know how to do it is to connect through the USB, and make the PBO look like a USB drive to my PC. However, once I have the PBO setup beside my TV, I will not be able to use this method (without physically move the box around to beside a PC in another room). I was hoping that I could just transfer through the network.

    BTW, I have SAMBA enabled. When I click that on the webpage, I waited for a long time, and then I got no connection.

  2. #12
    Join Date
    Aug 2010
    Posts
    1,044

    Default

    Try the reverse way. Initiate the file copy on PBO instead. This way should be more stable.

  3. #13
    Join Date
    Dec 2009
    Location
    ON, Canada
    Posts
    4,905

    Default

    Quote Originally Posted by nwong View Post
    I tried and now can connect to the box through IE 9by typing the IP on the URL box). I can now see the web server page.
    I was referring to a file browser (the window you get when you double click on your "my computer" icon) not a web browser.
    [*]Still new..? check the wiki. [*]Your shares gone for no reason ? Create a machine shortcut. [*]Trashing the G-adapter? upgrade cheaply to N. [*]Getting the hang of it? get organized .. add share shortcuts. [*]Getting sick of it ? it never hurts to rant here [*]Wishing for the time machine? give your PBO a makeover. [*]Bricked it while doing so ? unbrick it for $5[*]Not into cross flashing? keep it semi-official [*]Too lazy to read all that ? you asked for it.[*] Thank U PBO

  4. #14
    Join Date
    Feb 2011
    Posts
    3

    Default

    Quote Originally Posted by aasoror View Post
    I was referring to a file browser (the window you get when you double click on your "my computer" icon) not a web browser.
    Under file browser, I saw a VENUS on my network. Clicking it just goes no where. I got "Windows cannot access \\VENUS" error after a few minutes of waiting.

  5. #15
    Join Date
    Dec 2010
    Posts
    20

    Default

    I have the * also on my wired LAN connection... did you ever figure out out to fix this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •