Page 21 of 21 FirstFirst ... 11192021
Results 201 to 207 of 207

Thread: Firmware 3.3.2 is here!

  1. #201

    Default

    Quote Originally Posted by Patriot_Ben View Post
    Can you elaborate more on this? When does this occur? Is it random? So, this happens when you're not disconnecting or connecting?

    The RSTE should make hot-swapping more seamless.


    Hello, now in running whit my intel 510 (marvel controller) Because i dont like running in a system not 100% stable. I hope you understand me.

    The messages (whit the patriot wildfire off corse!) "disc disconnected/reconnected or "disk undetected/detected" occur totaly random. 1 time i watch a youtube video and i get the message. And many times, when i com back on my computer after some minute, i see the message on my RSTE driver.

    Is somehting like the SSD lose and regain power. I dont know -_-
    Last edited by Mseirco; 03-13-2012 at 03:32 PM.

  2. #202
    Join Date
    Jul 2008
    Posts
    3,601

    Default

    Hello,

    This is strange. I would recommend going to 5.0.1. It addresses some power management issues, however you tried this and it was still unstable correct? You stated that on the Intel ports too does the same thing?

    How often does the reboot occurs? At this point, since you've tried Marvell and Intel ports, 3.2.0 and 5.0.1 firmware, we can try replacing the drive for you if you want to go that route.

    To Initiate an RMA or items relating to warranty, please visit this link here and under ‘troubleshooting’ select your product from the dropdown box and fill out the info (look at the bottom for ‘start a technical case’):
    http://www.patriotmemory.com/support/techSupportp.jsp

    (This link will get your name and contact info into our Support/RMA Portal database. You will then be given a user id and password where you can make replies to your Support/RMA case. Please make a note that you already spoke to a rep regarding your issue. Furthermore afterwards, feel free to login to reply or simply await for the case to be escalated to RMA with further instructions. To escalate the case to rma, please indicate that you’ve spoken to a rep already).

  3. #203
    Join Date
    Jul 2008
    Posts
    3,601

    Default

    Quote Originally Posted by secretanchitman View Post
    hey guys! new the forum but i have lurked since last year! just had a quick question...

    i have a day 1/july 2011 patriot wildfire 240GB ssd that ive used in my 2011 15" macbook pro without issue! absolutely fine in every way. i am not sure which exact firmware its on but its definitely launch firmware. i wanted to update to 3.3.2 but if im having no issues, should i not worry about it?

    thanks a lot!
    Hello,

    Welcome to the forums! If your drive is stable at the moment I would leave it as is.

  4. #204

    Default

    Hello Ben, i juste send the RMA request! but i live in switzerland. Where is the RMA departement of patriot? USA? Europe?

    Thank you!

  5. #205
    Join Date
    Jul 2008
    Posts
    3,601

    Default

    Hello,

    It's in the Netherlands. So most likely, our RMA Department will contact you and have you ship and receive your item from this location.

  6. #206

    Default

    thanks for the quick reply ben! i also noticed that since i enabled trim enabler last night, it randomly freezes for 30 seconds to 1 minute. looks like its best to turn it off.

    Quote Originally Posted by Patriot_Ben View Post
    Hello,

    Welcome to the forums! If your drive is stable at the moment I would leave it as is.

  7. #207
    Join Date
    Feb 2013
    Posts
    1

    Default

    I had a 60GB Patriot Pyro as my boot drive. Had the BSOD issues since I first bought it, usually when I was in the middle of something. Tried to update the firmware to 3.3.2. The updater seemed to work okay, detected the drive fine, but after it finished I got another BSOD, and the drive now no longer functions at all. Bios reports a Sandforce 0.0GB drive, but it does nothing. I've had to pull and ol mechanical drive out of a drawer to install windows on to get my computer running again.

    Now, I contacted tech support, and the very first thing they said to do was get an RMA and ship the drive to Taiwan. WTF? Nothing I can try to fix it myself, nothing I can do to better diagnose it, no agent in my country I can take it to? I just have to cough up a wad of cash and spin my wheels for however many weeks or months it takes to process it, and not yet knowing if it's actually a warranty issue so I'm running the risk of not getting anything back? Between the cost of shipping and the pissfarting around, I may as well just buy a new one so I can fix things here. I'm thinking Kingston or Samsung...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •