Results 1 to 3 of 3

Thread: Please Help

  1. #1
    Join Date
    May 2012
    Posts
    2

    Default Please Help

    Hi,

    I had just got the gearbox. I uploaded the 1.3 NTFS firmware to it.

    I attached my existing NTFS drive to it and created a SMB account.

    First problem - I could see all my existing folders, but can't see any of the files in those folders. They show as empty folders. I can only copy files to the Public Folder

    Second problem - So given the first problem, I thought of removing the drive and putting it back directly to the computer it was connected to (thinking that I will buy a new drive for the gear box). But now when I connect the drive to the old computer directly using the USB, it shows me the drive but I can't access the drive. Windows 7 shows a message asking me to format the drive and says its unformatted.

    I had a bunch of data on it, - can you please please help on how to access my old files again.

    thanks

  2. #2
    Join Date
    May 2012
    Posts
    2

    Default

    Anybody???

  3. #3
    Join Date
    Apr 2011
    Location
    Fremont CA
    Posts
    78

    Default

    When attaching a HDD to the Gearbox, it will need to be formatted through the Gearbox for proper use. When you go to disk management, can you see if the drive appears there and if it is reporting the right capacity and the capacity used?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •