Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Nothing plays now. Requires a forced close.

  1. #11
    Join Date
    Sep 2013
    Posts
    1

    Default

    BTW, this is still an issue, even in the latest Firmware. The same error will appear, and then no video playback will work.

    The Fix is to simply go and set the Date/Time again, manually.

    If you have the Patriot Alpine set to Automatically Set Time from the network, it will reset itself to 1918 after a while, if the unit is not connected to a network, either wired or wireless.

    So I have disabled the auto-time-set feature, since I loan the unit to friends who will not have the box on a network connection.

    I think this 'feature' should be fixed so that it does not somehow default to 1918 when it can't connect to a timeserver. That seems a little dumb to do when there's a simple fault.

  2. #12
    Join Date
    Dec 2013
    Posts
    1

    Default

    Holy crap, this worked.
    I almost threw my PBO in the trash after a weeks use because of this error and thought it would be a long shot finding the answer online.
    Thank you for posting this!!!

    Also, I tried the dropbox link and the folder is empty.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •